FBK - AniList API temporarily disabled – Incident details

System Under Maintenance

AniList API temporarily disabled

Resolved
Operational
Started 8 months agoLasted about 16 hours

Affected

Service Integrations

Major outage from 11:00 AM to 2:40 AM

AniList

Major outage from 11:00 AM to 2:40 AM

Updates
  • Resolved
    Resolved

    AniList has re-enabled their API and the tracker is functional.

  • Identified
    Identified

    AniList has temporarily disabled their API due to stability issues, and the tracker will not be available until resolved by them.