FBK - Twitter Access Blocked – Incident details

System Under Maintenance

Twitter Access Blocked

Resolved
Operational
Started 6 months agoLasted about 22 hours

Affected

FBK Discord Bot

Operational from 6:00 PM to 2:52 PM, Under maintenance from 2:52 PM to 3:50 PM

Service Integrations

Major outage from 6:00 PM to 3:50 PM

Twitter/X

Major outage from 6:00 PM to 3:50 PM

Updates
  • Resolved
    Resolved

    Twitter component updated to work around blocking, tweet posting should be catching up now

  • Identified
    Identified

    Bot will be offline for a short time while updating components to restore the Twitter tracker

  • Investigating
    Investigating

    The bot began receiving errors when attempting to access Twitter feeds.