FBK - Partial Extended Bot Outage – Incident details

System Under Maintenance

Partial Extended Bot Outage

Resolved
Operational
Started 8 months agoLasted about 20 hours

Affected

FBK Discord Bot

Partial outage from 9:00 AM to 3:15 AM, Operational from 3:15 AM to 4:50 AM

System Network

Major outage from 9:00 AM to 3:15 AM, Operational from 3:15 AM to 4:50 AM

FBK Server Box

Major outage from 9:00 AM to 3:15 AM, Operational from 3:15 AM to 4:50 AM

Service Integrations

Partial outage from 9:00 AM to 3:15 AM, Operational from 3:15 AM to 4:50 AM

Twitter/X

Partial outage from 9:00 AM to 3:15 AM, Operational from 3:15 AM to 4:50 AM

YouTube

Partial outage from 9:00 AM to 3:15 AM, Operational from 3:15 AM to 4:50 AM

Updates
  • Resolved
    Resolved

    Connection appears stable, please report any further issues.

  • Monitoring
    Monitoring

    System rebooted and issue was different than expected, further investigation will be needed. All FBK nstances should now be available.

  • Investigating
    Investigating

    FBK is experiencing network connection issues of an unknown cause. Some bot instances are completely offline and online instances may still experience tracker delay. Restart will occur in approximately 4 hours from this notice to resolve this issue, and further investigation to prevent future extended downtime like this will occur over the weekend.